We are moving to a new platform to serve you better! Stay tuned and watch out for our email on your inbox! [close]
Start a new topic
Answered

The demo always asks me to install the plugin, but actually I did and rebooted my PC.



Best Answer

Hi Mr. Ying LEE,


After checking it seems the plugin is working correctly.

The issue comes from the iframe that is sandboxed thus prevents the detection and use of the plugin. If you don't want to have the issue on your website in an iframe you just will have to not sandbox your iframe.


Regards,

Patrick


Let ma add more information:


1. I clicked "Install Now", nothing happened. So that I manually downloaded the plugin and installed it out of IE. But the problem still existed even after I rebooted my PC. I failed for a few times. And the onlne service https://getaroom.io/ had the same problem.


2. I just unstalled the plugin and reinstalled it out of IE. https://getaroom.io/ worked without problem this time. But the http://temasys.github.io/how-to/2014/08/08/Getting_started_with_WebRTC_and_SkylinkJS/ still had the same problem.


Please solve this problm quickly.

Hi Mr. Ying LEE,


This type of issue usually happens when the security level in Windows and IE is too high and it stops the plugin from starting despite being installed. The Javascript won't detect the plugin because the plugin didn't start and will offer to download and install it again.


Do you think you could check your Windows and IE security level and let us know if lowering it makes the plugin to start?


To check if the plugin is installed you can click on the parameter icon > Manage Add-ons > Toolbars and Extensions > select  "all add-ons" in the "show" drop down selection > check if you see the "Temasys" plugin in the list


Please let me know how that works for you.

Best regards,

Patrick

1. The plugin was installed correctly. Actually https://getaroom.io/ worked smoothly.



2. The security level was low and I listed the web into the trusted names.



So there must be something wrong elsewhere.


Answer

Hi Mr. Ying LEE,


After checking it seems the plugin is working correctly.

The issue comes from the iframe that is sandboxed thus prevents the detection and use of the plugin. If you don't want to have the issue on your website in an iframe you just will have to not sandbox your iframe.


Regards,

Patrick

Login or Signup to post a comment